OpenResty® Scalable Web Platform by Extending NGINX with Lua

New! OpenResty 1.19.9.1rc1 is now released!
New! OpenResty 1.19.3.2 is now released!
New! New blog post Enforce the use of SSL in websites via OpenResty Edge is published.

Standard Lua Interpreter

Yichun Zhang , 21 Jun 2011 (created 21 Jun 2011)

The standard Lua interpreter is enabled by default. If LuaJIT is enabled, this interpreter will be disabled automatically.

See Lua's homepage: http://www.lua.org/